Instructions to Update

The U.S. Federal Government mandates that all government agencies and contractors remain compliant with the National Institute for Standards and Technology (NIST) guidelines. As a government contractor, LHI adheres to these guidelines and in order to interact with LHI’s web sites, your computer must also comply with these standards. Browsers must be TLS version 1.2 enabled. TLS secures sensitive data in transport by encrypting the network tunnels along which information moves. TLS 1.2 has updated a number of risky security vulnerabilities in how TLS is implemented.

Microsoft Internet Explorer

  1. Open Internet Explorer
  2. From the menu bar select Tools > Internet Options
    1. The menu bar is directly below the web address, press the Alt key if it is not showing
  3. Select the Advanced tab, and scroll down the Security category, manually check the option box Use for TLS 1.2
  4. Select OK, close your browser and restart Internet Explorer.

If your computer does not have these settings available, you need to update your browser. Visit Microsoft.com to update.

Questions? Contact LHI's Technical Support at (888) 901-6743.

Google Chrome

  1. Open Google Chrome
  2. Press Alt F and select Settings
  3. Scroll down and select Show advanced settings
  4. Scroll down to Network and select Change proxy settings
  5. Select the Advanced tab, and scroll down the Security category, manually check the option box Use for TLS 1.2
  6. Select OK, close your browser and restart Google Chrome

If your computer does not have these settings available, you need to update your browser. Visit Google.com to update.

Questions? Contact LHI's Technical Support at (888) 901-6743.

Mozilla Firefox

  1. Open Mozilla Firefox
  2. In address bar type about:config and press Enter
  3. In the Search field, enter tls
  4. Find security.tls.version.min and double-click
  5. Set the integer value to 3
  6. Click OK, close your browser and restart Mozilla Firefox

If your computer does not have these settings available, you need to update your browser. Visit Mozilla.com to update.

Questions? Contact LHI's Technical Support at (888) 901-6743.

Opera

  1. Open Opera
  2. Press Ctrl + F12
  3. On the left under Settings, select Browser
  4. Scroll down to the Network section and click on Change Proxy Settings
  5. Select the Advanced tab
  6. Scroll down to Security category, manually check the option box for Use TLS 1.2
  7. Click OK, close your browser and restart Opera

If your computer does not have these settings available, you need to update your browser. Visit Opera.com to update.

Questions? Contact LHI's Technical Support at (888) 901-6743.

Apple Safari

If you are using Safari version 7 or greater, TLS 1.2 is automatically enabled. If you need to update your browser, please visit Apple.com to update.

Questions? Contact LHI's Technical Support at (888) 901-6743.